Please wait for loading...



pete's opengl2





keyword competition rating: 3.5 / 5.0

/
 1  ~ pbernert.com
Pete's PSX GPU pluginsPete's OpenGL2 PSX GPU. V 2.9. May 24, 2008. Win Emu plugin for modern cards. Pete's XGL2 Linux PSX GPU. V 2.9. May 24, 2008. Linux Emu plugin for 
 2  ~ emulator-zone.com
The Emulator Zone - Playstation plugins & utilities!Windows, Freeware, Jun 4, 2008, 525 Kb. View homepage · Pete's OpenGL2 PSX GPU 2.9, Windows, Freeware, Oct 24, 2013, 172 Kb. View homepage ...
 5  ~ ngemu.com
Links and Guides to Custom Shaders for Pete's OpenGL2 plugin | NGEmuLinks and Guide to Custom Shader for Pete's OpenGL2 PLugin First of all, what are Shaders? Well for a simplified term, its a graphics hardware ...
 7  +2 geocities.jp
GPUプラグイン「 Pete's OpenGL2 PSX GPU」解像度と画面色数. フルスクリーンかウィンドウで表示するか、画面の解像度、 色数( 常時32Bit推奨)、ワイドスクリーン設定の設定が行える。 内部処理解像度(X軸、Y軸) ...
 8  -1 emutalk.net
Pete's OpenGL2 PSX GPU 2.8 Released - Emulation64.com News Category: Playstation - trickyfree suggested on my messageboard to have some different types of the display stretching. Ok, done: beside the ...
 9  -1 emulationrealm.net
Pete's OpenGL2 - The Emulation Realm
 11  ~ razyboard.com
Pete`s Messageboard Forum - PSX GPU plugins - Help With Pete's Whenever I open an ISO using Pete's OpenGL2 Driver 2.8 an error messages appear that say: Missing Render-texture Extension then. Missing ...
 12  +3 reddit.com
Cannot get FFVII to play with Pete's OpenGL 2 at high quality If I use Pete's OpenGL 1, or D3D, or GSDX, or software, whatever I can run it full screen with all settings maxed out. Looks like crap but I get no ...
 13  ~ ffhacktics.com
ePSXe Configuration - Final Fantasy HackticsPlugin: Pete's OpenGL2 Driver 2.9. Author: Pete Bernert Card vendor: NVIDIA Corporation GFX card: GeForce 9800 GTX/9800 GTX+/PCI/SSE2
 14  +2 anandtech.com
Pete's Plugins to the Rescue - AnandTechWhen we first took a look at Pete's OpenGL2 graphics plugin, we wanted to turn everything on, set to maximum and see what happened.
 15  +85 google.com
pete opengl2 1818 - Google DocsQuote from Pete's page: "This is an hw/accel psx und ZiNc gpu plugin for modern systems! It doesn't use OpenGL2 (yet), but you will need a good gfx card ...
 16  +50 tistory.com
커피의 ePSXe :: [ePSXe 사용법] Pete's OpenGL2 Driver (5)Pete's OpenGL2 Driver에서 가장 돋보이는 부분입니다. 셰이더를 이용해 독특 하면서도 멋진 화면을 나타낼 수 있습니다. 여러분이 인터넷상에서 ...
 17  -7 fantasyanime.com
VG Emulation for Newbies > ePSXe Tutorial - FantasyAnimeWith Pete's OpenGL plug-in (and others), ePSXe can render 3D graphics to fit a specified resolution. That means 3D edges will be sharp instead of pixilated.
 18  +43 wikia.com
Recommended PS1 Plugins - Emulation General WikiPete's OpenGL2 2.9[1] - More accurate and compatible than OpenGL 1.78. It allows you to set a custom rendering resolution for within the fullscreen box, aka  ...
 19  +1 1emulation.com
Pete's Opengl2 Plugin Misses Shader Extensions? - PS1 Emulators So, as the topic said, I'm running epsxe 1.6 and Pete's OGL2 2.5 GPU plugin. The thing works really fine when I don't enable anything shader ...
 20  -6 theoldcomputer.com
Sony Playstation PS1 WIN EPSXe EPSXe v1 7 0 Petes OpenGL2 Sony Playstation PS1 WIN EPSXe EPSXe v1 7 0 Petes OpenGL2 PSX GPU Plugin v2 9 Emulator|Sony Playstation PS1 WIN EPSXe EPSXe v1 7 0 Petes ...
 21  ~ epforums.org
i cant use Pete's OpenGL2 PSX GPU 2.5 fo psx - Emuparadise.org Forumsim tryin to use the Pete's OpenGL2 PSX GPU 2.5 plugin but when i try to play a game, there are two error msgs. one is missing render-texture ...
 22  -5 fc2.com
試行錯誤 Pete's OpenGL2PSエミュレータのビデオプラグイン、 Pete's OpenGL2 について e4.png. PSエミュ ePSXeにおける、 Pete's OpenGL2 の設定について. Pete's OpenGL2 は ...
 24  -2 geforce.com
OpenGL bug discovered....:) Related to Pete's OpenGL2 PSX emu I've recently encountered a small bug from OpenGL. ePSXe is a
 25  -1 racketboy.com
Enhance PS1 Graphics With The Best ePSXe Plugin Settings “For most 3D PS1 games, you want to use ePSXe, with the newest Pete's OpenGL2 , and Eternal's sound plugin. From there, study each setting ...
 26  -7 rpg-legends.com
Tutoriel : plugin openGL2 sous epsxe - Dossiers - RPG-Forum - RPG Tutoriel : plugin openGL2 sous epsxe - posted in Dossiers: Le plugin petes openGL2 est celui qui permet de loin davoir la meilleur qualité ...
 28  -1 macrumors.com
PS1 Games to Mac - MacRumors ForumsI use EPSXE for windows via crossover games (well worth its purchase). I use the petes openGL2 plugin which seems so run most games just ...
 29  +72 gamexeon.com
New Pete's OpenGL plugin - Gamexeon.comNew Pete's OpenGL plugin. well, let's talk about perfect timing pete (the best PSX gpu plugin coder imho) mengeluarkan update untuk deretan ...
 30  ~ letsplaycentral.comLet's Play Central › View topic - ePSXe 1.9.0 settings help for FF8Plugin: Pete's OpenGL2 Driver 2.9. Author: Pete Bernert Card vendor: ATI Technologies Inc. GFX card: ATI Radeon HD 5450. Resolution/Color:
 32  ~ ffnet.netePSXe configuration help - Final Fantasy NetworkI'm using the following currently: Plugin: Pete's OpenGL2 Driver 2.9. Author: Pete Bernert Card vendor: NVIDIA Corporation GFX card: GeForce ...
 33  +6 theisozone.com
The Iso Zone Forums • View topic - Please help! Can't get ePSXe 1 Plugin: Pete's OpenGL Driver 1.77. Effect: Black screen. Plugin: Pete's OpenGL2 Driver 2.9. Effect: Shows me a box that read's "Missing ...
 34  +66 minus.com
Final Fantasy IX running on ePSXe, Pete's OpenGL2 2.9, with a 56 Items. i. Final Fantasy IX running on ePSXe, Pete's OpenGL2 2.9, with a bunch of shaders. Dhaze. (Favorite). 3 months ago ·. finalfantasyix,. ffix,. ff9,.
 35  +66 ehow.com
What Is the Best ePSXe Full-Screen Filter Setting? | eHowSelect "Configure Pete's PSX OpenGL Renderer" and then click the box next to " Shader Effects" to select it. Select the shader effects from the drop-down menu, ...
 36  +7 estar.jp
エッセイ・Howto>ePSXeマニュアル> Pete's OpenGL2 Driver設定 - EエブリスタPete's OpenGL2 Driver設定(1/7). □Resolution & Colors 「Fullscreen mode」の方 が動作は軽い。「resolution」はサイズを大きくすると3D部分がキレイになるが、重く ...
 37  -2 yahoo.com
EPSXe problems: Missing Render-Texture Extension/No Pixel format No Pixel format Available!" I'm using Pete's OpenGL2 . ... driver, or your plugin settings. If all else fails, I recommend using Pete's OGL1 or D3D.
 38  +31 thelifestream.net
FF7 on ePSXe - The Lifestream ForumsHere are my settings for Pete's OpenGL2 2.9. Note though that I have chosen these settings to especially fit the Unused Scenes recordings I ...
 39  ~ maisumperdido.blogspot.comFala sério!: Tutorial de configuração do ePSXePEOpS Soft Driver 1.78 (sem aceleração do DirectX e OpenGL) ... Pete's OpenGL2 Driver 2.9 (para placas de video mais modernas).
 40  +9 pastebin.com
Plugin: Pete's OpenGL2 Driver 2.9 Author: Pete Bernert Card vendor Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac). Plugin: Pete's OpenGL2 Driver 2.9. Author: Pete Bernert.
 42  +21 psxplanet.ru
4 Лучших Шейдера для видео плагина Pete's OpenGL2 Driver 2.9 + 4 Лучших Шейдера для видео плагина Pete's OpenGL2 Driver 2.9 + ( Настройки) Emulators & FAQ for SONY PlayStation.
 43  -3 emulation64.com
Pete `s OpenGL2 PSX GPU | The Emulation64 NetworkQuote from Pete's page: "This is an hw/accel psx und ZiNc gpu plugin for modern systems! It doesn't use OpenGL2 (yet), but you will need a good gfx card ...
 44  +3 gamefaqs.com
Final Fantasy 8 on epsxe 1.7 - Final Fantasy VIII Message Board for Plugin: Pete's OpenGL2 Driver 2.9. Author: Pete Bernert Card vendor: NVIDIA Corporation GFX card: GeForce 6150SE nForce ...
 45  -1 obsproject.com
Sluggish video when capturing an OpenGL plugin in ePSXe | Open I am using ePSXe 1.8.0 as well, running Pete's OpenGL Driver 2.9 and I .... I mean, you should see Chrono Cross in ePSXe + Pete's OpenGL2 .
 46  -9 snesorama.us
problem using plugin pete's openGL2 .9 - SnesOramawhile i want to play bloody roar2 was uploaded by sedan the file only can load till second screen.help me,what must i do. :comp26:
 47  -6 e-mpire.com
Playstation 1 Emulation - ePSXe 1.7.0 & PSX 1.13 FAQ & Walkthrough Graphics -- Pete's OpenGL2 Driver 2.9 -- Regardless of settings, it is a good idea to have the 'fullscreen resolution' at your monitors maximum ...
 48  +6 codeplex.com
PCSX-Reloaded - Replace Pete Plugin with GSDXPetes plugin is outdated and closed source could you please replace it with ... I though Pete OpenGL2 is closed source and Peops OpenGL is open source but ...
 50  +36 ffsky.com
epsxe + Pete's OpenGL2 帧数上不去怎么破? - 最终幻想9 - 天幻网论坛 如题:不开跳帧的话帧数怎么也上不去。有没有办法破掉帧数限制epsxe + Pete's OpenGL2 帧数上不去怎么破? ,天幻网论坛.
 51  -6 proboards.com
P.E.Op.S./ Pete's OpenGL Windows GPU v1.78 | pSX Emulatornew plugin for psx has been released...... Release Name: P.E.Op.S. OpenGL GPU 1.78. Notes: First public release of the OpenGL /MesaGL PSX ...
 54  ~ ericrook.wikispaces.comericrook - ePSXe Setupthe setup process. epsxe_gpu_plugin_not_found.jpg. The plugins folder is: \ epsxe170\plugins. Pete's OpenGL2 Driver 2.9 is the recommended video plugin.
 55  +46 emuglx.org
Emulation Galaxy Forums - Pete's OpenGL2 v2.04 - Powered by XMB 1.9.11Quote: Some users missed a "Mdec filtering" option in my OGL2 plugin, to make movies looking less pixelated. I've simply forgotten to add it in ...
 57  +7 atwiki.jp
PSエミュレータ @ ウィキ - 日本語化パッチ置き場P.E.Op.S./ Pete's OpenGL driver 1.78の日本語化パッチ gpupeopsopengl178jp.zip. Pete's PSX GPUs 1.77の日本語化パッチ gpupete177jp.zip. P.E.Op.S. SPU PSX ...
 59  +32 pscd.ru
Настройка эмулятора ePSXe 1.7.0. » PSCD.ruПриступим, я расскажу про настройки видео плагина Pete's OpenGL2 Driver 2.9, поэтому выбираем его. Нажимаем кнопку “Config” (Настройки). Для того ...
 60  +40 gamerz0ne.fr
Emuler la Playstation 1 sur PC avec ePSXe | gamerz0ne.frSélectionnez Pete's OpenGL2 Driver 2.9. • Cliquez sur Config. 3°) Configuration Vidéo. 01-08-2010%2001-27-29.jpg. # Resolution & colors :.
 61  +11 romulation.net
Chrono Cross Config. - RomUlation CommunityHmmm, I have used ePSXe 1.7.0. Pete's OpenGL2 Driver 2.9. Eternal SPU Plugin 1.41. It worked fine. It is a Square game so ePSXe 1.5.2 ...
 62  -6 emu-land.net
Попогите HELP ! Pete's OpenGL2 Driver 2.9 - Emu-landЯ переустановил винду и после этого зайдя в (ePSXe 170) и выбрав игру ( Обитель зла) он выдаёт "missing framebuffer object extension!